<!doctype html>

<html lang="en-GB" class="no-js">
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
	

<!--Shortcut icon-->

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ultra Low Emissions Zones (ULEZ) Will Affect YOU - ABD</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ultra Low Emissions Zones (ULEZ) Will Affect YOU - ABD" />
	<meta property="og:description" content="– but not in the way you may think. Big Drain on your pocket: Little or no difference to air quality (1). Many are complacent..." />
	<meta property="og:url" content="https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/" />
	<meta property="og:site_name" content="ABD" />
	<meta property="article:published_time" content="2022-07-24T14:15:10+00:00" />
	<meta property="article:modified_time" content="2022-07-24T14:18:37+00:00" />
	<meta property="og:image" content="https://www.abd.org.uk/wp-content/uploads/2022/07/ULEZ.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Biggs" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.abd.org.uk/#website","url":"https://www.abd.org.uk/","name":"ABD","description":"Alliance of British Drivers","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.abd.org.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/#primaryimage","inLanguage":"en-GB","url":"https://www.abd.org.uk/wp-content/uploads/2022/07/ULEZ.png","contentUrl":"https://www.abd.org.uk/wp-content/uploads/2022/07/ULEZ.png","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/#webpage","url":"https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/","name":"Ultra Low Emissions Zones (ULEZ) Will Affect YOU - ABD","isPartOf":{"@id":"https://www.abd.org.uk/#website"},"primaryImageOfPage":{"@id":"https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/#primaryimage"},"datePublished":"2022-07-24T14:15:10+00:00","dateModified":"2022-07-24T14:18:37+00:00","author":{"@id":"https://www.abd.org.uk/#/schema/person/731fb7c5f6141a3e6c5ede0edd76ae4a"},"breadcrumb":{"@id":"https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/"]}]},{"@type":"BreadcrumbList","@id":"https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.abd.org.uk/"},{"@type":"ListItem","position":2,"name":"Ultra Low Emissions Zones (ULEZ) Will Affect YOU"}]},{"@type":"Person","@id":"https://www.abd.org.uk/#/schema/person/731fb7c5f6141a3e6c5ede0edd76ae4a","name":"Paul Biggs","image":{"@type":"ImageObject","@id":"https://www.abd.org.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/34eaab4fc1875de9d84e78ec165048d6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/34eaab4fc1875de9d84e78ec165048d6?s=96&d=mm&r=g","caption":"Paul Biggs"},"sameAs":["http://ABD"],"url":"https://www.abd.org.uk/author/paul-biggs/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABD &raquo; Feed" href="https://www.abd.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABD &raquo; Comments Feed" href="https://www.abd.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABD &raquo; Ultra Low Emissions Zones (ULEZ) Will Affect YOU Comments Feed" href="https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abd.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.abd.org.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.abd.org.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.abd.org.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.abd.org.uk/wp-content/themes/salient/css/rgs.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.abd.org.uk/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.abd.org.uk/wp-content/themes/salient/style.css?ver=10.0.1' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='fancyBox-css'  href='https://www.abd.org.uk/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.abd.org.uk/wp-content/themes/salient/css/ie8.css?ver=5.6.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.abd.org.uk/wp-content/themes/salient/css/responsive.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css'  href='https://www.abd.org.uk/wp-content/themes/salient/css/skin-material.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A500%2C600%2C300%7CLibre+Franklin%3A500%2C300&#038;ver=1619886124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.abd.org.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":{"necessary":[],"non-necessary":[]},"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.abd.org.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.0' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.abd.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.abd.org.uk/wp-json/wp/v2/posts/6690" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abd.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abd.org.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://www.abd.org.uk/?p=6690' />
<link rel="alternate" type="application/json+oembed" href="https://www.abd.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abd.org.uk%2Fultra-low-emissions-zones-ulez-will-affect-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abd.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abd.org.uk%2Fultra-low-emissions-zones-ulez-will-affect-you%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v13.0.9 - https://wp-statistics.com/ -->
<style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.abd.org.uk/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.abd.org.uk/wp-content/uploads/2019/02/cropped-ABD_Logo-square-e1549974944460-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.abd.org.uk/wp-content/uploads/2019/02/cropped-ABD_Logo-square-e1549974944460-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.abd.org.uk/wp-content/uploads/2019/02/cropped-ABD_Logo-square-e1549974944460-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.abd.org.uk/wp-content/uploads/2019/02/cropped-ABD_Logo-square-e1549974944460-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-999NE18BFS"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-999NE18BFS');
</script> 
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-6690 single-format-standard material wpb-js-composer js-comp-ver-5.6 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="centered-menu" data-body-border="off" data-boxed-style="" data-header-breakpoint="1120" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="750" data-megamenu-width="contained" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded_shadow" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-responsive="1" data-ext-responsive="true" data-header-resize="1" data-header-color="light" data-transparent-header="false" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >

<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script><div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"><div id="ajax-loading-screen" data-disable-mobile="1" data-disable-fade-on-click="0" data-effect="standard" data-method="standard"><div class="loading-icon none"><div class="material-icon">
									 <div class="spinner">
										 <div class="right-side"><div class="bar"></div></div>
										 <div class="left-side"><div class="bar"></div></div>
									 </div>
									 <div class="spinner color-2">
										 <div class="right-side"><div class="bar"></div></div>
										 <div class="left-side"><div class="bar"></div></div>
									 </div>
								 </div></div></div>  
<div id="header-space" data-header-mobile-fixed='1'></div> 

	
<div id="header-outer"  data-has-menu="true" data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="centered-menu" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-header-resize="1" data-cart="false" data-transparency-option="0" data-box-shadow="small" data-shrink-num="6" data-full-width="false" data-condense="false" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="45" data-padding="35" >
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form action="https://www.abd.org.uk/" method="GET">
														 <input type="text" name="s"  value="" placeholder="Search" /> 
							 </form>
								
						<span>Hit enter to search or ESC to close</span>					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->

<header id="top">
  <div class="container">
	<div class="row">
	  <div class="col span_3">
		<a id="logo" href="https://www.abd.org.uk" data-supplied-ml="false" >
			<img class="stnd default-logo dark-version" alt="ABD" src="https://www.abd.org.uk/wp-content/uploads/2020/01/ABD_Logo-w-strap-blue-250x80-1.png" srcset="https://www.abd.org.uk/wp-content/uploads/2020/01/ABD_Logo-w-strap-blue-250x80-1.png 1x, https://www.abd.org.uk/wp-content/uploads/2020/01/ABD_Logo-w-strap-blue-500x160-1.png 2x" /> 
		</a>
		
			  </div><!--/span_3-->
	   
	  <div class="col span_9 col_last">
				  <a class="mobile-search" href="#searchbox"><span class="nectar-icon icon-salient-search" aria-hidden="true"></span></a>
				  <div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
			<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
		  </div>
				
		
		<nav>

						<ul class="sf-menu">	
				<li id="menu-item-5227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5227"><a href="https://www.abd.org.uk/about-us/">About Us</a></li>
<li id="menu-item-5440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5440"><a href="https://www.abd.org.uk/news/">News</a></li>
<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225"><a href="https://www.abd.org.uk/join-us/">Join Us &#038; Donate</a></li>
<li id="menu-item-5224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5224"><a href="https://www.abd.org.uk/legal-advice/">Legal Advice</a></li>
<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://www.abd.org.uk/contact/">Contact</a></li>
<li id="menu-item-5822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5822"><a target="_blank" rel="noopener" href="https://membermojo.co.uk/abd/signin">Members</a></li>
			</ul>
			
				

						<ul class="buttons" data-user-set-ocm="off">

				<li id="social-in-menu" class="button_social_group"><a target="_blank" href="https://twitter.com/TheABD"><i class="fa fa-twitter"></i> </a><a target="_blank" href="https://www.facebook.com/AllianceOfBritishDrivers"><i class="fa fa-facebook"></i> </a></li><li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>			   
			</ul>
			
					   
		</nav>

		
		<div class="logo-spacing"><img class="hidden-logo" alt="ABD" src="https://www.abd.org.uk/wp-content/uploads/2020/01/ABD_Logo-w-strap-blue-250x80-1.png" /></div>		
	  </div><!--/span_9-->

		
	</div><!--/row-->
  </div><!--/container-->
</header>
			
	 
</div><!--/header-outer-->


<div id="ajax-content-wrap">



<div class="container-wrap  no-sidebar" data-midnight="dark" data-remove-post-date="1" data-remove-post-author="1" data-remove-post-comment-number="1">
	<div class="container main-content">
		
		
	  <div class="row heading-title hentry" data-header-style="default_minimal">
		<div class="col span_12 section-title blog-title">
				 
		  <span class="meta-category">

					<a class="ulez" href="https://www.abd.org.uk/category/uncategorised/ulez/" alt="View all posts in ULEZ">ULEZ</a>			  </span> 

		  </span> 		  <h1 class="entry-title">Ultra Low Emissions Zones (ULEZ) Will Affect YOU</h1>
		   
							<div id="single-below-header">
			  <span class="meta-author vcard author"><span class="fn">By <a href="https://www.abd.org.uk/author/paul-biggs/" title="Posts by Paul Biggs" rel="author">Paul Biggs</a></span></span>
									  <span class="meta-date date updated">24th July 2022</span>
				  				  <span class="meta-comment-count"><a href="https://www.abd.org.uk/ultra-low-emissions-zones-ulez-will-affect-you/#respond"> No Comments</a></span>
							</div><!--/single-below-header-->
				</div><!--/section-title-->
	  </div><!--/row-->
	
				
		<div class="row">
			
			<div class="post-area col  span_12 col_last">
<article id="post-6690" class="regular post-6690 post type-post status-publish format-standard has-post-thumbnail category-ulez">

	<div class="inner-wrap animated">

		<div class="post-content">
			
			
				<div class="content-inner">
					
										
					
<p><strong>– but not in the way you may think. Big Drain on your pocket: Little or no difference to air quality (1).</strong></p>
<p>

</p>
<p>Many are complacent about Sadiq Khan&#8217;s proposed extension to the London ULEZ to all of Greater London as they have compliant vehicles. They should be worried. <br /><br />ABD spokesman Duncan White explains: <br /><br />&#8220;Whilst ULEZ currently affects mainly older diesels or petrol vehicles, do not be fooled into thinking this will last. As soon as the system is in place there will inevitably be moves to tighten the rules. Your compliant car could soon be the next target of daily charges. Indeed we expect all petrol and diesel cars to eventually be included.&#8221;<br /><br />Duncan White continued: &#8220;Do not assume this is just a London issue. Mayors and councils all over the country are closely watching this scheme with eager eyes&#8221;.<br /><br />The ABD urges drivers everywhere to use their voice now and object before this scheme creeps to every city, town and even village. <br /><br />In conjunction with FairFuel UK we have made it easier for you to express your opposition to these punitive plans via a templated email. Please enter your contact details below, whether you live in, or only visit London. You can edit or add to the email&#8217;s content as well. Once you are happy with your email, click on the &#8216;SEND&#8217; Button. <br /><br /><a href="https://fairfueluk.eaction.org.uk/Fight-ULEZs">https://fairfueluk.eaction.org.uk/Fight-ULEZs</a><br /><br />Ends.</p>
<p>Link to Petition:</p>
<p><a href="https://www.change.org/p/stop-sadiq-khan-expanding-the-ulez-to-all-the-london-borough-2023?signed=true">https://www.change.org/p/stop-sadiq-khan-expanding-the-ulez-to-all-the-london-borough-2023?signed=true</a><br /><br />(1) ULEZ contributes marginally to cleaner air:<br /><br /><a href="https://www.imperial.ac.uk/news/231894/london-pollution-improved-with-evidence-small/">https://www.imperial.ac.uk/news/231894/london-pollution-improved-with-evidence-small/</a><br /><br /></p>
<p>ISSUE DATE: 24 July 2022</p>
<p></p>						
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->

<div class="bottom-meta">	
	<div class="sharing-default-minimal" data-bottom-space="true"><div class="nectar-social "><a class='facebook-share nectar-sharing' href='#' title='Share this'>  <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a></div></div></div>

			</div><!--/span_9-->
			
			
							
		</div><!--/row-->

		

		<div class="row">

			
			<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">

				<ul class="controls"><li class="previous-post hidden"></li><li class="next-post  only"><div class="post-bg-img" style="background-image: url(https://www.abd.org.uk/wp-content/uploads/2020/11/Gridlock-on-Hammersmith-Road.jpg);"></div><a href="https://www.abd.org.uk/road-rage-car-insurance/"></a><h3><span>Next Post</span><span class="text">Road Rage &amp; Car Insurance
					<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>				
					
			 
		 </div>

		
			

			
			  <div class="comments-section" data-author-bio="false">
				   
<!-- You can start editing here. -->
<div class="comment-wrap " data-midnight="dark" data-comments-open="true">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ultra-low-emissions-zones-ulez-will-affect-you/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.abd.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row"><div class="col span_12"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row"> <div class="col span_4"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></div>
<div class="col span_4"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></div>
<div class="col span_4 col_last"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6690' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5d275d021" /></p><input type="hidden" id="ak_js" name="ak_js" value="39"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>			 </div>   

			
		</div>


				
	</div><!--/container-->

</div><!--/container-wrap-->



<div id="footer-outer" data-midnight="light" data-cols="4" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="false" data-copyright-line="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
  
<div id="footer-widgets" data-cols="4">
  
  <div class="container">
	
		
	<div class="row">
	   
	  	   
	  <div class="col span_3">
		  <!-- Footer widget area 1 -->
		  <div id="media_image-3" class="widget widget_media_image"><a href="/"><img width="250" height="80" src="https://www.abd.org.uk/wp-content/uploads/2020/01/ABD_Logo-w-strap-blue-250x80-1.png" class="image wp-image-5812  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>	  </div><!--/span_3-->
	   
	  
		<div class="col span_3">
		   <!-- Footer widget area 2 -->
			  
			  <div class="widget">			
				
					 </div>
						
		</div><!--/span_3-->

		
	   
	  		<div class="col span_3">
		   <!-- Footer widget area 3 -->
			<div id="text-2" class="widget widget_text"><h4>Useful Links</h4>			<div class="textwidget"><p><a href="https://www.abd.org.uk/wordpress2/terms-and-conditions/">Terms and Conditions</a></p>
</div>
		</div>			
		</div><!--/span_3-->
			   
	  		<div class="col span_3">
		   <!-- Footer widget area 4 -->
			<div id="text-3" class="widget widget_text"><h4>Social</h4>			<div class="textwidget"><p><a href="https://www.facebook.com/AllianceOfBritishDrivers">Facebook</a></p>
<p><a href="https://twitter.com/TheABD">Twitter</a></p>
<p><a href="https://www.abd.org.uk/wordpress2/newsletter/">Newsletter</a></p>
</div>
		</div>			
		</div><!--/span_3-->
			   
	</div><!--/row-->
	
		
  </div><!--/container-->

</div><!--/footer-widgets-->

	

  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
				<div class="col span_5">
		   
					   
						<p>
				© 2020 Pro-Motor			 </p>	
					   
		</div><!--/span_5-->
			   
	  <div class="col span_7 col_last">
		<ul class="social">
					  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		  		</ul>
	  </div><!--/span_7-->

	  	
	</div><!--/container-->
	
  </div><!--/row-->
  
	
</div><!--/footer-outer-->


	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				 	</div>
  
	<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">

		<div class="inner-wrap">
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#">
			<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span>		  </a>


		   			   <div class="off-canvas-menu-container mobile-only">
					 
					  						
					  <ul class="menu">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5227"><a href="https://www.abd.org.uk/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5440"><a href="https://www.abd.org.uk/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225"><a href="https://www.abd.org.uk/join-us/">Join Us &#038; Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5224"><a href="https://www.abd.org.uk/legal-advice/">Legal Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://www.abd.org.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5822"><a target="_blank" rel="noopener" href="https://membermojo.co.uk/abd/signin">Members</a></li>
		
					</ul>

					<ul class="menu secondary-header-items">
										</ul>
				</div>
				
		</div>

		<div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/TheABD"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/AllianceOfBritishDrivers"><i class="fa fa-facebook"></i> </a></li></ul></div><!--/bottom-meta-wrap--></div> <!--/inner-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
	<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. See our <a href="https://www.abd.org.uk/terms-and-conditions/">terms and conditions</a>. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type='text/javascript' src='https://www.abd.org.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.abd.org.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.abd.org.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.abd.org.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.abd.org.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.abd.org.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.abd.org.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.abd.org.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/themes/salient/js/priority.js?ver=10.0.1' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/themes/salient/js/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/themes/salient/js/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1' id='fancyBox-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/themes/salient/js/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectarFrontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.abd.org.uk\/wp-admin\/admin-ajax.php","postID":"6690","rooturl":"https:\/\/www.abd.org.uk","pluginPages":[],"disqusComments":"false","loveNonce":"fdfd41bf63","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/themes/salient/js/init.js?ver=10.0.1' id='nectarFrontend-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-includes/js/comment-reply.min.js?ver=5.6.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf8R9AUAAAAAIWZpiDlCze663IFeubn8A4oqFqq&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf8R9AUAAAAAIWZpiDlCze663IFeubn8A4oqFqq","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.abd.org.uk/wp-includes/js/wp-embed.min.js?ver=5.6.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.abd.org.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
</div></div><!--/ocm-effect-wrap-->
</body>
</html>
